IdleServ

Well-Known Member
Oct 27, 2003
60
4
158
Unfortunately it looks like mmcache has reached the end for the latest PHP 4.

[email protected] [~/turck-mmcache-2.4.6]# service httpd start
Turck MMCache requires Zend Engine API version 20021010.
The Zend Engine API version 20050606 which is installed, is newer.
Contact Dmitry Stogov at http://turck-mmcache.sourceforge.net for a later version of Turck MMCache.
I tried e-mailing the address on their web site, but it bounced.

This is a shame... I hope the owner will make a return.
 

challii

Well-Known Member
Feb 3, 2004
98
0
156
Unfortunately I think eaccelerator and the latest version of Zend (2.5.10a) do not work together properly.
 

hbouma

Well-Known Member
Jun 8, 2002
60
0
306
No problems here

# php -v
PHP 4.4.0 (cli) (built: Aug 8 2005 16:24:50)
Copyright (c) 1997-2004 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
with Turck MMCache v2.4.6, Copyright (c) 2002-2003 TurckSoft, St. Petersburg, by Dmitry Stogov
with Zend Extension Manager v1.0.8, Copyright (c) 2003-2005, by Zend Technologies
with Zend Optimizer v2.5.10, Copyright (c) 1998-2005, by Zend Technologies


This is on a CentOS 4.1 server.

Hal