The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php-4.4.3 or php-4.4.6?

Discussion in 'General Discussion' started by upsforum, May 5, 2007.

  1. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    In my server I have this problem:

    In WHM/Software/Apache Update I have PHP 4.4.6

    if run phpinfo(); I see php 4.4.6


    but in my console if run #whereis php

    this respond

    php: /usr/src/php-4.4.3/php.ini-recommended /usr/src/php-4.4.3/php.ini-dist /usr/src/php-4.4.3/php.gif /usr/src/php-4.4.3/php4.spec /usr/bin/php /etc/php.d /etc/php.ini /usr/lib/php /usr/lib/php.ini /usr/local/bin/php /usr/local/lib/php /usr/local/lib/php.ini /usr/include/php


    I must recompile php-4.4.6 with --with-magickwand but I don't see the src directory with php-4.4.6
     
  2. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    Try /home/cpapachebuild/buildapache
     
  3. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    in /home/cpapachebuild/buildapache I see

    php-4.4.2 directory and other files

    What I must see?
     
Loading...

Share This Page