sparek-3

Well-Known Member
Aug 10, 2002
2,112
251
388
cPanel Access Level
Root Administrator
A new vulnerability has already been discovered in PHP 4.4.3. Although this vulnerability is not very critical.

http://secunia.com/advisories/21403

The vulnerability has been fixed in the CVS release. I don't know if the PHP developers plan to release a new release version to fix this issue, since its such a minor issue. At any rate, I hope it doesn't take them 2 months to fix any other issues that may come up from 4.4.3.
 

ffeingol

Well-Known Member
PartnerNOC
Nov 9, 2001
741
302
363
cPanel Access Level
DataCenter Provider
DeadManWalking,

Do you have zend or eAccelerator installed? if so, they need to be upgraded or Apache will go "poof".

Frank
 

zigzam

Well-Known Member
May 9, 2005
206
0
166
Im running 4.4.3 on 8 servers with no issues at all. Zend verision 3.0.1
 

ffeingol

Well-Known Member
PartnerNOC
Nov 9, 2001
741
302
363
cPanel Access Level
DataCenter Provider
DeadManWalking,

If you upgrade php you have to re-install Zend. The Zend installed is "tied" to the php version you have installed.

Frank