PHP 4 and 5.2 Custom Modules No Longer Available for EasyApache

nospa

Well-Known Member
Apr 23, 2012
110
0
66
cPanel Access Level
Reseller Owner
Are you kidding? Why you have not warned that they will be removed? What I should do now? I have clients who use PHP 5.2!

Moderator Note: Please keep your feedback constructive and on topic.
 
Last edited by a moderator:

nospa

Well-Known Member
Apr 23, 2012
110
0
66
cPanel Access Level
Reseller Owner
My feedback was constructive. I told that EasyApache dev team are lazy boys who do not care what cPanel users really need, just drop anything that need any work made by them!

And what reply I do recive via cPanel ticket system or via this community board? Need PHP 5.2 - buy CloudLinux. But it costs money, while I pay many $$ for cPanel license, which is more and more useless, because I need to maintain many things by myself.
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
77
308
cPanel Access Level
Root Administrator
My feedback was constructive. I told that EasyApache dev team are lazy boys who do not care what cPanel users really need, just drop anything that need any work made by them!
Calling people lazy is not constructive feedback.
 

Nirjonadda

Well-Known Member
May 8, 2013
724
27
78
cPanel Access Level
Root Administrator
I think cPanel team doing on the best ! When new PHP/Other Version Available with new Features/bug/Security fixing and UpToDate, What i can do with The older PHP Version ? Go team Go .... ;)
 

nospa

Well-Known Member
Apr 23, 2012
110
0
66
cPanel Access Level
Reseller Owner
Re: Downgrading to PHP 5.2

It is great advice, but we are behind the wall! PHP 5.2 has been removed from CustomMods without any warning, without giving us any time to try to upgrade clients scripts. PHP 5.2 itself is not old if you manage scripts and they are properly securied. So everyone who need PHP 5.2 should have availability for this custom mod!

Mod Note: This post has been merged from another thread.