Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PHP 4 End of Life announcement

Discussion in 'cPanel Announcements' started by Travis, Mar 20, 2012.

  1. Travis

    Travis Active Member

    Joined:
    Apr 24, 2002
    Messages:
    31
    Likes Received:
    3
    Trophy Points:
    383
    cPanel Access Level:
    Root Administrator
    cPanel to End Support for PHP 4

    cPanel announces that EasyApache will no longer support PHP 4 beginning May, 2012.

    PHP 4 has not been actively developed, or supported by the PHP developers, for several years. Many CVEs reported against newer versions of PHP are also applicable in version 4, but remain unaddressed by the PHP developers.

    EasyApache will soon warn administrators that PHP 4 has reached End of Life when PHP 4 is selected. As early as EasyApache 3.12, PHP 4 will be removed from EasyApache. For an indeterminate period PHP 4 will be available as a Custom Option Module on EasyApache Custom Modules. This Custom Option Module is provided as a convenience for those who may need a longer period of time to transition away from PHP 4.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice