PHP 5.0.5 & MySQL4.1 not compiling

azzawazzi

Member
Apr 21, 2006
12
0
151
Hi,

I'm trying to compile PHP 5.0.5 with MySQL 4.1.18 but it's failing with this error:

libtool: link: cannot find the library `/usr/lib/mysql/libz.la'

It works fine when to compile PHP 4.4.2, or if I exclude mysql from the modules.

Running the latest "CURRENT" build of cPanel.

Any thoughts?