The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php 5.1.(1) and clients php.ini doesn't work

Discussion in 'General Discussion' started by Rubas, Dec 13, 2005.

  1. Rubas

    Rubas Well-Known Member

    Sep 15, 2003
    Likes Received:
    Trophy Points:
    We work with suphp instead of phpsuexec but this is php related issue:

    We have to notice that php 5.1.0 and 5.1.1 ignore the clients php.ini (example /home/user/public_html/php.ini)!
    PHP 4.4.1 and PHP 5.0.5 worked perfectly.

    Can someone confirm this?
    We need a solution for this before we can upgrade .. :D
  2. Phree

    Phree Member

    Nov 17, 2005
    Likes Received:
    Trophy Points:
    South Coast of England
    I *think* I experienced something similar last week. The person who hosts my site, is a reseller...And the company he hosts thru suffered an attack. He decided to move companies and when he did, I couldn't get some of my php scripts to work, no matter what I tried...Even tho they worked on the old hosts. The old hosts run PHP 4.4.1 & the new ones run 5.1.0.

    In the end, we had a long chat with our old hosts & received assurances they were taking all steps they could to prevent future attacks & so we went back to them - and my scripts all work perfectly again!

    So..Although this doesn't answer your question per se, it does seem to suggest that there are conflicts between the old and new versions?
    #2 Phree, Dec 14, 2005
    Last edited: Dec 14, 2005

Share This Page