php 5.1.(1) and clients php.ini doesn't work

Rubas

Well-Known Member
Sep 15, 2003
125
0
166
We work with suphp instead of phpsuexec but this is php related issue:

We have to notice that php 5.1.0 and 5.1.1 ignore the clients php.ini (example /home/user/public_html/php.ini)!
PHP 4.4.1 and PHP 5.0.5 worked perfectly.

Can someone confirm this?
We need a solution for this before we can upgrade ..


http://bugs.php.net/bug.php?id=35502 :D
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php
 

Phree

Member
Nov 17, 2005
20
0
151
South Coast of England
I *think* I experienced something similar last week. The person who hosts my site, is a reseller...And the company he hosts thru suffered an attack. He decided to move companies and when he did, I couldn't get some of my php scripts to work, no matter what I tried...Even tho they worked on the old hosts. The old hosts run PHP 4.4.1 & the new ones run 5.1.0.

In the end, we had a long chat with our old hosts & received assurances they were taking all steps they could to prevent future attacks & so we went back to them - and my scripts all work perfectly again!

So..Although this doesn't answer your question per se, it does seem to suggest that there are conflicts between the old and new versions?
 
Last edited: