PHP 5.1.6 / 4.4.4 Critical Vulnerabilities

jamesbond

Well-Known Member
Oct 9, 2002
738
1
168
I simply added ini_restore to disable_functions in php.ini until new versions of PHP are released.
 

speckados

Well-Known Member
Fedora Core 5

Beofre write this post and for users that all times answer "Fedora Core 5 it's not system for production " please dont' write, please.

Fedora Core 5 and Cpanel (supported on cpnale.net) it's a problem for administrators.

Severals problems with easyapache, pure-tpd, and other isssues.

On easyapache: Can't open Makefile: for php 5. versions.

On pure-ftpd problem for upcp and others
checkyum version 20.2
Fedora 5 is not supported
....
/usr/lib/libmysqlclient.so.14: version `libmysqlclient_14' not found (required by /usr/local/apache/libexec/libphp4.so)
....

Please Cpanel team, work more hard for offers a great panel, not a panel for learn to adminisstrate Cpanel.

A nice day.
 
Last edited: