The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php 5.2.1

Discussion in 'General Discussion' started by Henrik Bechmann, Mar 16, 2007.

  1. Henrik Bechmann

    Joined:
    Dec 9, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I am with a web host (webserve.ca) which has me set up with a cpanel account, but it has php version 5.0.5. I would like to use the most recent version (5.2.1), but they seem to think that it would be a problem to upgrade.

    What is the problem with upgrading to php 5.2.1 in a cpanel environment?

    Thanks,

    - Henrik
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    There are many cPanel forum users updated Php to v5.2.1 and have no problems. What problems with Php v5.2.1 your host is referring to?
     
  3. Henrik Bechmann

    Joined:
    Dec 9, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    They just seem to think it would be a problem, and are offering to move me to an Ensim system server to facilitate the upgrade. That would be a hassle, as I have a bunch of domain names registered with a third party registrar pointing to my current server.

    I think maybe they're a little, um, unaware...

    Thanks for the response.

    - Henrik
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    No problems running php 5.2.1 on any of our servers :)
     
  5. Henrik Bechmann

    Joined:
    Dec 9, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    FYI Webserve.ca relented (in part thanks to the feedback here, I believe), and installed PHP 5.2.1 on my cpanel server. Thank goodness!

    Thanks all,

    - Henrik
     
Loading...

Share This Page