The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php 5.2.17 secuity backports

Discussion in 'Security' started by d_t, Mar 20, 2012.

  1. d_t

    d_t Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    243
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Bucharest
  2. singh9211

    singh9211 Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi d_t,

    Thanks a lot for the information, really useful.
     
  3. d_t

    d_t Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    243
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Bucharest
    @singh9211 I just asked a question, but I got answer. I'm not sure if all the backports are included or not.
     
  4. jmginer

    jmginer Well-Known Member

    Joined:
    Jul 26, 2006
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Benifato, Spain
    For cPanel team, please, continue upgrading PHP 5.2.x with fixes.
    We need for some sites, like in PHP 5.3 we get:
    Thanks.
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Someone will be by shortly to correct me if I'm wrong I'm sure, but I believe the item in the Exhaustive options list for EasyApache handles this.

     
Loading...

Share This Page