ScottTh

Well-Known Member
Jan 28, 2013
157
2
18
Houston, TX
cPanel Access Level
Root Administrator
We strongly recommend that you do not install PHP 5.2. Installation of this module is at your own risk with no support provided. PHP 5.2 reached end of life on January 6, 2011. You should use this module only to upgrade to a more recent version of PHP.

PHP 5.2 custom modules are available to download on the EasyApache Custom Modules page.

These new custom modules resolve the PCRE incompatibility issue reported in this post.