Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PHP 5.3+ Zend Optimizer Upgrades

Discussion in 'General Discussion' started by boonjackmedia, Nov 4, 2010.

  1. boonjackmedia

    boonjackmedia Active Member

    Joined:
    Apr 28, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Cincinnati, OH USA
    Does cPanel have any plans to handle the Zend Optimizer support for PHP 5.3+ upgrades?

    ZO has a new runtime for PHP 5.3+ and apparently any software using PHP 5.2 or lower versions with ZO need to be upgraded... which sounds like a lot of work, scratch that - it will be.

    Just curious, I'm running PHP 5.2 now mostly and getting client requests for upgrades to 5.3, mainly drupal and joomla users. Gladly most have use scripts which need ZO, so it's an easy sell to them to not upgrade.


    Thanks,
    Mike
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. springdc

    springdc Registered

    Joined:
    Dec 15, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    We would love to get an update on this too. We've had to move some servers to 5.3 and move folks around to respond to the requests to go to 5.3. We've left those that use ZO on the PHP 5.2.14 servers.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice