PHP 5.6 from Cpanel version 88

bvcheema

Registered
Nov 21, 2019
1
0
0
Adelaide
cPanel Access Level
Reseller Owner
Hey,

Just wanted to check that i found this information that from cpanel version 88 which might be in second quarter of 2020 you guys will be completely removing php 5.6 and php 7 from Easy apache 4 repositories.

So just wanted to check that if it means that with version 88 update the older versions of PHP will automatically be uninstalled from server that have them or will it just mean that the new servers will not have it?

Thanks.
 

quanin

Well-Known Member
Aug 18, 2011
118
3
68
cPanel Access Level
Root Administrator
Also asking because I've got a couple things that depend on 5.6. They're not security risks so their continued existence is a non-concern. But if they won't work should I need to redeploy, I could have a problem.
 

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
8,849
741
263
Houston
cPanel Access Level
DataCenter Provider
Hello,


The following blog post should be helpful:

Specifically the section on "What does this mean to me?"