cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
11,141
1,755
363
cPanel Access Level
Root Administrator
Hey there! I'm not completely sure what you mean with this question. PHP 5.6 is available for all websites, but internally cPanel uses PHP 7.3 at this time. Can you get me some additional details on what you are trying to configure?
 

linuxman1

Member
Aug 25, 2017
15
0
1
Egypt
cPanel Access Level
Root Administrator
Hi,
As you know Cpanel own old PHP like 5.6 are not supported or patched, so I wish to add external supported old PHP versions may be like what cloudlinux does, but Cpanel recognize its own provided PHP versions only, do you have an idea on how we may do that?