ZMan

Member
May 23, 2003
18
0
151
I have a curious problem that I have not seen before. The server in question has had PHP 4 installed on it for some time. Today I wanted to add PHP 5 to the server as an option. Running /scripts/easyapache I was surprised to find the PHP 5 option greyed out. It would only allow me to select PHP 4.

What might cause PHP 5 to not be available as an option for installation? How might I resolve this?

I am using Easy::Apache v3.2.0 Build 4801

Thanks for any help you can provide!