The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Php 5

Discussion in 'General Discussion' started by Jero, Apr 4, 2005.

  1. Jero

    Jero Registered

    Joined:
    Feb 1, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My host won't upgrade to PHP 5 untill cPanel thinks it's safe (of course very understandable). So how long untill PHP 5 is considered safe?
     
  2. DigitalN

    DigitalN Well-Known Member

    Joined:
    Sep 23, 2004
    Messages:
    420
    Likes Received:
    1
    Trophy Points:
    18
    Its really that not all scripts will work with php5 just yet, your host could install php 5 and maybe it wouldn't break anything, then again he may have clients that many scripts would break and his clients may not like it.

    Just because its new doesn't mean that you have to have it, hosting companies have to please the majority and sometimes that means that you don't get the latest cutting edge until it's been tried tested and proven, many times :)

    Of course plenty of hosts do use php5, if its that important to you, then you should find a host that offers it. Maybe install linux and play around with it at home first before jumping into requiring it for your sites. (Apologies there if you are a dev with a real need for it.)
     
Loading...

Share This Page