Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Php 5

Discussion in 'General Discussion' started by xrserver, Jan 20, 2008.

  1. xrserver

    xrserver Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    56
    Hey I really need some help here guys. I have upgraded to apache 2.2.6 and have php 4 and php 5 installed. I want to set php 5 as default but I can't yet because i want everything I had with php 4 to work with 5. With PHP 4 I had the following.

    Bcmath
    Calendar
    Curl
    CurlSSl
    Domxslt
    exif
    FTP
    GD
    GETTEXT
    IMAP
    MAGIC Quotes
    Mbstring
    Mcrypt
    Mhash
    MYSQL
    Openssl
    Sockets
    TTF
    XmlRPC
    Zlib

    How would I get all of that to work wh php 5? When installing php 5 with easy apache I don't see an option for this. Any help would be greatly appreciated.
     
  2. Rickvz

    Rickvz Well-Known Member

    Joined:
    May 16, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    156
    Using EasyApache when you get to the end of the options you can click on the Exhaustive Options to get a list including the items you have mentioned. You can turn those on there.
     
  3. xrserver

    xrserver Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    56
    Ok thanks alot.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice