graynes

Registered
Dec 20, 2017
2
0
1
belgium
cPanel Access Level
Root Administrator
So, I'm using PHP 7.2 and PHP-FPM. When i change my php.ini settings nothing works. It worked great in the other versions tho (php 7.0 7.1).
I can't change:

PHP Memory Limit
PHP Time Limit
PHP Max Input Vars

and so on.
 

24x7server

Well-Known Member
Apr 17, 2013
1,911
96
78
India
cPanel Access Level
Root Administrator
Twitter
Hi,

What php is actually being used? Did you create a phpinfo to check what configuration file is actually being picked up the account. There may be possibility that you may be editing it in your custom php.ini, but the account is picking up server php.ini file..
Create a phpinfo file with below code in it and browse it to see what PHP configuration file is being used:

<?php
phpinfo();
?>
 

graynes

Registered
Dec 20, 2017
2
0
1
belgium
cPanel Access Level
Root Administrator
Thx for all the info guys.
I finally giured out something must have been wrong with the php.ini file so i deleted it and recreated it with a copy of the php.ini from version 7.1. Everything works great since that. I'm not a big specialist however so it might not be a great idea but it really seems to work fine !
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Thx for all the info guys.
I finally giured out something must have been wrong with the php.ini file so i deleted it and recreated it with a copy of the php.ini from version 7.1. Everything works great since that. I'm not a big specialist however so it might not be a great idea but it really seems to work fine !
Hello,

Can you let us know the specific method you were using to modify the PHP settings?

Thank you.