The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php/bbs/forum

Discussion in 'General Discussion' started by theswab, Jul 30, 2003.

  1. theswab

    theswab Registered

    Joined:
    Jul 27, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Orange City, FL
    Hello, Using cpanel 7, I installed a Forum (name: scuttlebutt) and did not like it so I uninstalled it by deleting the scuttlebutt folder in public_html. I went back to the cpanel and checked “Forum/BBS” and it was gone, none installed. All is well.

    I then reinstalled the forum, same name: “scuttlebutt””. Now it shows two installed.

    I did a search here and you haave a post on it already. Yyour answer was: “Remove the forum installation folder and delete the database.”

    Well I know where the Scuttlebutt folder is (in the public_html) but I do not know the location of the other folder they are talking about.

    Please help.

    Thanks

    cPanel.net Support Ticket Number:
     
  2. RedFutura

    RedFutura Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Do you mean the database? Just login to phpmyadmin and delete it, or even from cpanel you can delete it.

    cPanel.net Support Ticket Number:
     
  3. theswab

    theswab Registered

    Joined:
    Jul 27, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Orange City, FL
    thanks

    Thanks Muchho

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page