The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php build error

Discussion in 'General Discussion' started by ploppy, Aug 15, 2007.

  1. ploppy

    ploppy Active Member

    Joined:
    Mar 28, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    hello. as a new user to whm, (2 weeks), i got to know the softwware along with cpanel i rebuilt apache to upgrade php from 4.4.7 to 5.0.4 it wen through ok until it threw up this error:

    Code:
    make: *** [libphp5.la] Error 1
    so i rolled back to 4.4.7 and everything built with no errors. excpet when i use server this morning, instead of opening certain php pages, it is trying to save them. seems to relate to index files. any idea where to start looking? Thanks
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    I would first look in httpd.conf and check if the php4 module is commented out. If so, uncomment that and do comment the php5 entries since you are not running php5 at the moment.
     
  3. ploppy

    ploppy Active Member

    Joined:
    Mar 28, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    hi jay. this only happens in firefox not ie. could it be local prob with browser? thanks
     
  4. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    Sounds like it might be. Delete the cache and history, etc.
     
Loading...

Share This Page