Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

php-cgi with apache 1.3.37 - cant build

Discussion in 'EasyApache' started by ivankovalenko, Aug 6, 2006.

  1. ivankovalenko

    ivankovalenko Active Member

    Joined:
    Jul 19, 2005
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    156
    Hi, i cant build apache 1.3.37 with php-cgi. Looks like it doesnt take into account any settings from cpanel like suexec, imap and so on. It builds according to defaults. Please, help.
     
  2. dreamwiz

    dreamwiz Well-Known Member

    Joined:
    Aug 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    Have you tried compiling PHP manually from the sources?
     
  3. ivankovalenko

    ivankovalenko Active Member

    Joined:
    Jul 19, 2005
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    156
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice