Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Php compile configuration

Discussion in 'General Discussion' started by cPanelDavidG, Sep 8, 2008.

  1. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    The best way to incorporate GD is to use EasyApache (WHM -> Software -> Apache Update) and in Step 5 click on "Exhaustive Options List" and then check GD under PHP 4 and/or PHP 5.
     
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    Hello

    I have setting with easy apache php 4 and 5

    Now I would like setting the extension ad gd2 and other for php 4 and 5

    What's better way to make this ?

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    ok, tx x help :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. webhostinghelps

    Joined:
    Sep 22, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    51
    Easy Apache

    Recommended one is EasyApache.. Its very safe.. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice