The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php compile problem

Discussion in 'General Discussion' started by null, Jan 15, 2003.

  1. null

    null Member

    Joined:
    Dec 14, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi!

    Compiled php 4.3.0 with apache, that was installed with Cpanel and after started httpd service, it outputed me:

    [warn] Loaded DSO libexec/libphp4.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)

    Does anybody here know how to install php with DEAPI?

    I was serching in google for that, and I see it's a common problem, when installed mod_ssl with apache and php.

    Thank you
     
Loading...

Share This Page