The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP Configuration Editor do not handle updating an value properly

Discussion in 'General Discussion' started by postcd, Nov 5, 2014.

  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    624
    Likes Received:
    6
    Trophy Points:
    18
    Hello,

    i have something like this at the bottom of my php.ini global file:

    Code:
    [PATH=/home/username/public_html]
    disable_functions = "popen"
    memory_limit = 128M
    
    [PATH=/home/username/public_html/subdir]
    disable_functions = "popen"
    (i set this cpanel user to have different memory_limit and different funcs. disabled.)

    but in same php.ini i have also another "memory_limit" (the global one)

    when i go to PHP Configuration Editor in WHM and change value of "memory_limit" and Save. Then i look into global php.ini file and i see the "memory_limit = 128M" line mentioned in above code is commented out! which is unwanted..

    i would like PHP config. editor not do this as its important for me to keep the value for that PATH=/home/username/public_html

    Thank You
     
    #1 postcd, Nov 5, 2014
    Last edited: Nov 5, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page