PHP downgrade & two php versions simultaneously

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

PHP 5.2 and PHP 4 are both end of life and no longer supported by cPanel or available through EasyApache. PHP 5.2 is available as an opt mod, but it's use is highly discouraged. You can find more information about this topic at:

EasyApache EOL Items

Thank you.