The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php error?

Discussion in 'General Discussion' started by bigpy2003, Jul 30, 2004.

  1. bigpy2003

    bigpy2003 Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Well, I have numerous sites on my server, however there is one site that is using the binary. I've restarted the whole server itself, and it still happens.

    I run:
    ps -aux
    --------
    xec96 8748 3.0 0.0 0 0 ? Z 13:07 0:00 [php ]<defunct>
    xec96 8753 3.0 0.0 0 0 ? Z 13:07 0:00 [php ]<defunct>
    xec96 8758 6.0 0.0 0 0 ? Z 13:07 0:00 [php ]<defunct>
    xec96 8764 5.0 0.0 0 0 ? Z 13:07 0:00 [php ]<defunct>

    is what I get

    When the site gets traffic, it'll say:
    xec96 10691 0.7 0.7 9852 4004 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10692 1.2 0.7 9852 3996 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10693 1.0 0.7 9856 4008 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10694 1.2 0.7 9856 4004 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10695 1.2 0.7 9856 4008 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10696 1.0 0.7 9856 4004 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10697 1.2 0.7 9848 4000 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10698 1.3 0.7 9852 4004 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10701 3.0 0.8 9972 4292 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10707 0.0 0.7 9852 3996 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10710 0.0 0.7 9852 4004 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10712 0.0 0.7 9852 4004 ? S 14:02 0:00 /usr/bin/php index.php
    xec96 10715 0.0 0.6 9316 3152 ? R 14:02 0:00 /usr/bin/php index.php
    xec96 10716 0.0 0.2 9080 1144 ? R 14:02 0:00 /usr/bin/php index.php

    I know they're not running this from shell...what can be the problem?
     
Loading...

Share This Page