PHP Fatal error on joomla sites after the latest easyapache update

NovemberRain

Well-Known Member
Sep 24, 2003
111
3
168
İstanbul
cPanel Access Level
Root Administrator
I have upgraded cpanel to 11.36 and ran easy apache and upgraded apache to 2.4

After this many sites on the server have started giving error messages. For example in joomla sites I get errors like this:

Code:
PHP Fatal error: PCRE is not compiled with UTF-8 support in /home/xx/public_html/libraries/phputf8/utf8.php on line 49
I'm also having problems with forums. All the errors seems to be related to UTF

Code:
ErrorException: preg_replace_callback(): Compilation failed: unknown option bit(s) set at offset 0 - library/Lgpl/utf8.php:343
Any ideas? Is there a quick fix?

I have also submitted a ticket with Support Request Id 3707643