PHP-FPM warning in Software>MultiPHP Manager

Tearabite

Well-Known Member
Nov 28, 2010
84
12
58
Southern California
cPanel Access Level
Root Administrator
Since I've upgraded to V68 i'm getting a big yellow message/warning on the Software>MultiPHP Manager page that says "To use PHP-FPM on accounts using PHP 5.4-7.1 you must install PHP-FPM for those PHP versions".. etc etc..
  • Why is this warning suddenly being shown, and is there a way to dismiss it?
  • What happens if I don't install PHP-FPM?
  • What are the issues/risks involved if i decide to install PHP-FPM?
 

Attachments

rpvw

Well-Known Member
Jul 18, 2013
1,101
458
113
UK
cPanel Access Level
Root Administrator
That warning is !**?=/%!! annoying isn't it ?

I finally gave up explaining to the boss that we used alt-php, and I had disabled every domain from using ea-php, and that I had every domain set to inherited, and that I used lsapi as a handler.

I never did find a way of switching off the warning about installing it. Why these warnings can't have a 'dismiss' switch on them, I just don't understand.

I ended up having to install it to get rid of the warning message, and to get the boss off my back, and then NOT switching it on (at least that Status warning was a more reasonable size)

Now he keeps asking why the Gathering PHP-FPM packages information … working indicator keeps on rotating and never finishes......... :rolleyes:
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Now he keeps asking why the Gathering PHP-FPM packages information … working indicator keeps on rotating and never finishes.
Hello @rpvw,

Just a quick note to let you know this was fixed in cPanel & WHM version 70.0.29:

Fixed case CPANEL-19394: Fix infinite "Gathering PHP-FPM packages information" loop.

Thank you.