The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php.ini problems

Discussion in 'General Discussion' started by Bogdan Stoica, Apr 16, 2015.

  1. Bogdan Stoica

    Bogdan Stoica Member

    Joined:
    Feb 10, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania, Romania
    cPanel Access Level:
    DataCenter Provider
    Hello there,

    On a WHM server running cPanel WHM 11.46.2, we have apache-2.2.9 and php-5.4.34. The location of php.ini is the standard one: /usr/local/lib/php.ini.

    I have commented out the line disable_functions = in php.ini and then I created a simple php file (info.php) on a customer's cpanel account

    The link is:

    Even if the phpinfo function in php.ini is not disabled, I get this error message:
    Warning: phpinfo() has been disabled for security reasons in /home/ginicocw/public_html/info.php on line 2

    We are running CentOS 6.6, x64, CloudLinux, php is compiled as fcgid

    Any clues?
     
    #1 Bogdan Stoica, Apr 16, 2015
    Last edited by a moderator: Apr 17, 2015
  2. Bogdan Stoica

    Bogdan Stoica Member

    Joined:
    Feb 10, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania, Romania
    cPanel Access Level:
    DataCenter Provider
    Nevermind, it was from CageFS
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page