The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php.ini wird nicht geladen

Discussion in 'Diskussion auf Deutsch' started by Pixelpirat, Aug 6, 2008.

  1. Pixelpirat

    Pixelpirat Well-Known Member

    Joined:
    Jun 6, 2006
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Germany
    Hallo,

    Änderungen die in der php.ini gemacht werden, bleiben unberücksichtigt.
    Zum Beispiel:
    ; Maximum allowed size for uploaded files.
    upload_max_filesize = 64M
    Danach "apachectl graceful" ausgeführt.
    phpinfo() wirft nach wie vor 2 MB raus.
    Auf der Konsole getestet das die richtige php.ini editiert wurde.
    php --ini
    Configuration File (php.ini) Path: /usr/local/lib
    Loaded Configuration File: /usr/local/Zend/etc/php.ini
    Scan for additional .ini files in: (none)
    Additional .ini files parsed: (none)

    Egal was ich in /usr/local/Zend/etc/php.ini ändere, es hat keine Wirkung.
    Meine Cpanel/WHM Version: WHM 11.23.2 cPanel 11.23.4-C26138

    Hat jemand eine Idee?
     
  2. germanboy5

    germanboy5 Registered

    Joined:
    Dec 11, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Guten Abend,
    versuch mal :
    nano /usr/local/lib/php.ini
     
  3. Pixelpirat

    Pixelpirat Well-Known Member

    Joined:
    Jun 6, 2006
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Germany
    Hi,

    das hatte ich gemacht. wobei vi mein Favorit ist. :)

    /usr/local/lib/php.ini ist ein Symlink der auf /usr/local/Zend/etc/php.ini zeigt.

    Mittlerweile habe ich den Apache neu kompilieren lassen, weil auch noch ein Modul mit dazu musste und jetzt läuft alles wieder.

    Gruß
    Pixelpirat
     

Share This Page