The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php Loader Error since release

Discussion in 'General Discussion' started by ezztro, Jun 8, 2005.

  1. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    im using the last release Version anh have since the update to this version the following error:

    Jun 8 13:03:02 cust01 cpsrvd: Using php Loader: /usr/local/cpanel/3rdparty/etc/ixed/linux/ixed.4.3.lin failed
    Jun 8 13:03:02 cust01 cpsrvd: Including php Loader: /usr/local/cpanel/3rdparty/etc/ixed/ixed.lin/ixed.lin.4.3.11.pxp failed

    This is the boot message, when i reoot the server. how can i fix this ?
     
  2. euselect

    euselect Well-Known Member

    Joined:
    Aug 3, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    I have the same issue, i will post the fix when i have found it.

    Neil
     
  3. PanelGuy

    PanelGuy Well-Known Member

    Joined:
    Oct 13, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Including php Loader

    I have the same issue, but with mine it doesn't say failed, it's just using the wrong .lin and .pxp files. It's using 4.3 and 4.3.11 when I am at 4.4.1.

    Any clue as to where I can change that? I ran the newest Zend Optimizer and it has fixed this for me everywhere else so far.

    BTW, while on the topic, the Zend Otpimizer version included with the builder is not new enough, or won't change from the old .lin and .pxp fiiles in general. I had to use the newest vesion and run it post install to fix that.

    However, it still doesn't fix this issue.
     
  4. euselect

    euselect Well-Known Member

    Joined:
    Aug 3, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Sorry , i forgot to update . running the zend installer from /scripts/ fixed my issues.

    Neil
     
  5. PanelGuy

    PanelGuy Well-Known Member

    Joined:
    Oct 13, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Hmm, I used the newest one. straight from Zend, and it didn't fix mine. Anyone have any idea what the method is if you are getting the message that it is using the wrong ones, but still working? I, of course, want it to use the correct .lin and .pxp files.
     
Loading...

Share This Page