Nirjonadda

Well-Known Member
May 8, 2013
752
28
78
cPanel Access Level
Root Administrator
Do you have any plan EasyApache 4 adding PHP loaders for PHP 7.1 encoder ionCube Loader 6, SourceGuardian Loader and Zend Guard Loader?
 

sparek-3

Well-Known Member
Aug 10, 2002
2,087
243
368
cPanel Access Level
Root Administrator
Yea, I'm not sure how many scripts really use this, so I'm not sure what this will affect. But I remember they always dragged their feet on coming out with a new ZendGuard for new versions of PHP. Did they have to release one for each new PHP 5 release? (5.0, 5.1, 5.2, etc) or was it just for PHP 5? But the new PHP version would be released and 2 years later Zend would finally release Zendguard loaders for it.

So them officially dropping support for PHP 7+ is really just a formality.