The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php ()mail

Discussion in 'E-mail Discussions' started by lainard, Jun 9, 2006.

  1. lainard

    lainard Member

    Joined:
    Aug 10, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I can not send email

    i tried phpmail send mail and in the same time i do

    tail -f /var/log/exim_mainlog

    but nothing!!

    any idea? and no email send

    i use phpformgenerator
     
  2. hamper

    hamper Well-Known Member

    Joined:
    Apr 28, 2006
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    i'm having the same issue, all of a sudden NO emails through any forms can be sent, no errors, no nothing and i'm QUICKLY losing my patiences.
     
  3. Adrnalnrsh

    Adrnalnrsh Well-Known Member

    Joined:
    Apr 6, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AZ
    Have you checked the mail queue in WHM? If so is it saying anything about Unroutable Domain? If so do a search on here for the fix.

    Regards,
     
  4. hamper

    hamper Well-Known Member

    Joined:
    Apr 28, 2006
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Try this

    rm -f /etc/eximmailtrap
     
  5. Adrnalnrsh

    Adrnalnrsh Well-Known Member

    Joined:
    Apr 6, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AZ
    That would be the fix I was going to recommend providing you were getting the unroutable domain error.
     
  6. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Check if you have enabled nobody mail prevention in the Tweak Settings.
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If you do that you also need to modify /var/cpanel/cpanel.config and set eximmailtrap=0 otherwise the file will be recreated.
     
Loading...

Share This Page