Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PHP Max Post Size 8.00 MB

Discussion in 'General Discussion' started by kiopeed, Mar 24, 2018.

  1. kiopeed

    kiopeed Active Member

    Joined:
    Jan 11, 2017
    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    cairo
    cPanel Access Level:
    Root Administrator
    Hi I have a problem with PHP Max Post Size 8.00 MB
    How to modify them Max Post Size 8.00 MB
    How can I change this space to any area larger than 8.00 MB?
    This is a picture of the forum I can not upload attachments more than 8 Mega
    I tried the script to upload the files too. I can not upload more than 8 megabyte
    Please Help :(

    [​IMG]
     

    Attached Files:

  2. webhostuk

    webhostuk Well-Known Member

    Joined:
    Sep 11, 2013
    Messages:
    136
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    UK
    cPanel Access Level:
    Website Owner
    Twitter:
    Hello,

    You need to make the changes in PHP.ini file and make the max file upload size to 8MB as required this can be done in main php.ini file or in particular account php.ini , you need to search for : upload_max_filesize and edit to required size.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kiopeed

    kiopeed Active Member

    Joined:
    Jan 11, 2017
    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    cairo
    cPanel Access Level:
    Root Administrator
    where found PHP.ini
    i sorry mr.webhostuk
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    This image might be helpful:
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kiopeed

    kiopeed Active Member

    Joined:
    Jan 11, 2017
    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    cairo
    cPanel Access Level:
    Root Administrator
    Is already higher than that
    php55 , php56 , php70
    upload_max_filesize The maximum size of an uploaded file. 1000M
    See these images
    [​IMG]
    The same problem remains
     

    Attached Files:

  6. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,834
    Likes Received:
    85
    Trophy Points:
    78
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    In the php.ini editor section that you just showed in your last reply, switch to Advance mode and here you will the complete PHP configuration file and you can search for the parameter you want to change and apply the changes.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,389
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @kiopeed,

    The image you provided shows the setting for upload_max_filesize. The warning in your script relates to post_max_size value. You will need to increase the post_max_size via the MultiPHP INI Editor feature in cPanel or WHM.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice