The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP Minor Version in custom *.yaml File

Discussion in 'EasyApache' started by dswimr615, Jun 22, 2015.

  1. dswimr615

    dswimr615 Member

    Joined:
    Jan 9, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello!

    I'm looking for the specific variable within a custom EasyApache template (in /var/cpanel/easy/apache/profile/custom/) which sets the PHP minor version. Is this variable located in the template file or does it have to be added?

    I want to be able to control which PHP minor version is set on my servers via a custom EasyApache template. Is this possible?

    Thank you!
     
  2. dswimr615

    dswimr615 Member

    Joined:
    Jan 9, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    This ended up being answered by cPanel support. Here is their summarized reply if anyone was wondering the same thing:

    When you run EasyApache, it will always select whatever minor version is available, which will be the latest version unless there's something wrong with it (which is extremely rare). The way EasyApache is built, only one minor version is supported at a time. Support for the previous minor version is removed at the same time that support for the new minor version is added, with very rare exceptions.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page