The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP Module problem.. please help

Discussion in 'General Discussion' started by ryandury, Dec 3, 2003.

  1. ryandury

    ryandury Registered

    Joined:
    Jun 18, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am using the below script..


    #!/usr/local/cpanel/3rdparty/bin/php


    <?php

    require '/usr/local/cpanel/Cpanel/Accounting.php.inc';
    $host = "localhost";
    $user = "root";
    $accesshash = 'my access key is going in here1a
    bd52d8db9e4bcad1011df371b66f983c
    yadda yadda';

    $accts = listaccts($host,$user,$accesshash,0);
    print_r($accts);
    $pkgs = listpkgs($host,$user,$accesshash,0);
    print_r($pkgs);
    ?>

    I save it as test3.php, and run it here:
    http://webstarhosting.ca/theroot/test3.php

    for some reason, all i am getting is a blank empty page.

    What is the problem?!?!! I have tried changing things many times to get this to work.. no luck
     
  2. ICEFIRE

    ICEFIRE Registered

    Joined:
    Nov 23, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here. I am unable to find any error, it just returns a blank page.
    Any ideas ?
    My PHP is compilled with curl + ssl and I'm shure it works becuse other scripts that use curl and ssl work with no problems on the same server.
     
Loading...

Share This Page