The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP Nuke on PHP 5

Discussion in 'General Discussion' started by Gigahost, Aug 9, 2004.

  1. Gigahost

    Gigahost Registered

    Joined:
    Aug 9, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys... a lammo from brazil is having problem downthere, so lets see what you might do

    We have a new version of the php installed in the servers, its the php 5. After this installation many scripts stopped to work, many of them i could repair. But I dont understand why the PHP Nuke (that one that comes in the cPanel) is going bad.
    So far I dont have any error messages from my customer (Im waiting for this), but just after the PHP 5 the problems started. So, are there any changes in the scripting that "annoys" the PHP Nuke? If yes, what could be? Are there any upgrades?
    Ill try to contact him again and try to find any error messages. I appreciate the help.

    Thanx.
    Philippe.
     
Loading...

Share This Page