Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

php of my addon domain is not working

Discussion in 'General Discussion' started by david510, Dec 28, 2004.

  1. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    166
    Hello,

    I have a wierd issue, The php of my addon domain is not working. The php files of the main domain is working fine. Please let me know what could be the error
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    532
    Likes Received:
    0
    Trophy Points:
    166
    I'm not going to tell you the error... you need to tell us the error you're getting... otherwise it's very hard to help you because we don't know what's going on.

    We need more information. Give us the error you're getting. What version of php are you using?
     
  3. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    166
    Hello,

    I got it .. the document root for the addon domain was wrong
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice