Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PHP problem

Discussion in 'General Discussion' started by KonKer, Dec 15, 2003.

  1. KonKer

    KonKer Member

    Joined:
    Sep 26, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    I have a problem with the server, i have try to update the version of phpMyAdmin to version 2.5.4 within the directory /usr/local/cpanel/base/3rdparty/phpMyAdmin, gives me an error in phpmyadmin, the servant runs the version of PHP 4.2.3. As I must update to completes version of the PHP?

    WHM 8.5.4 cPanel 8.5.5-E3
    RedHat 8.0 - WHM X v2.1.1
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice