Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PHP SECURITY UPDATE

Discussion in 'Security' started by shaun, Feb 27, 2002.

  1. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    PHP Security Update
    [27-Feb-2002] Due to a security issue found in all versions of PHP (including 3.x and 4.x), a new version of PHP has been released. Details about the security issue are available here. All users of PHP are strongly encouraged to either upgrade to PHP 4.1.2, or install the patch (available for PHP 3.0.18, 4.0.6 and 4.1.0/4.1.1).


    For for info php.net

    I will also be putting this into bug track.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. teck

    teck Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    316
    Already knew about this but good info. Go here for more on this:

    http://security.e-matters.de/advisories/012002.html
     
  3. bdraco

    bdraco Guest

    http://layer1.cpanel.net/buildapache.sea

    Here's the new buildapache.sea

    Everyone should update ASAP.

    ------------------
     
  4. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    306
    Will this work on any of the Redhat versions, I have 6.2?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice