cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hello,

In order to use PHP Selector you'd need to be utilizing the CloudLInux OS CloudLinux - Main | New template

Otherwise, cPanel offers EasyApache 4 which allows you to utilize/select different PHP versions, If this isn't present within cPanel>>Software>>MultiPHP Manager then you'd need to discuss this with your host to determine if it's something they offer to users.