The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED PHP Selector

Discussion in 'CloudLinux' started by hossein_n, Dec 11, 2016.

Tags:
  1. hossein_n

    hossein_n Member

    Joined:
    Nov 4, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    dobai
    cPanel Access Level:
    Root Administrator
    Hello
    I mistakenly deleted cl.selector directory
    After the command yum groupinstall alt- Php
    I re-installed
    But in the
    Switch To PHP Settings
    Message
    Warning: Changing php modules and php options via PHP Selector for native php version is impossible
    - Removed -
    and
    - Removed -

    please help me
    By default php.conf
    Thank you.
     
    #1 hossein_n, Dec 11, 2016
    Last edited by a moderator: Dec 11, 2016
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    543
    Likes Received:
    39
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    It's just warring message. Are you facing any other issues with the php-selector. I mean are you able to change php version from dropdown menu.
     
  3. hossein_n

    hossein_n Member

    Joined:
    Nov 4, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    dobai
    cPanel Access Level:
    Root Administrator
    i need
    etc/cl.selector/ php.cnf defult file
    for this error
    please help me
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    To reinstall PHP Selector, first uninstall it via the instructions at:

    CloudLinux Documentation

    Then, install it again via the instructions at:

    PHP Selector > Installation

    Let us know if this helps.

    Thank you.
     
  5. hossein_n

    hossein_n Member

    Joined:
    Nov 4, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    dobai
    cPanel Access Level:
    Root Administrator
    Hello,
    fix this error by
    yum reinstall lvemanager
    thanks
     
    cPanelMichael likes this.
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I'm happy to see you were able to address the issue. Thank you for updating us with the outcome.
     
Loading...

Share This Page