The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP Session ID Cross Site Scripting

Discussion in 'General Discussion' started by ukhost, Aug 18, 2003.

  1. ukhost

    ukhost Well-Known Member

    Joined:
    Jan 8, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Does PHP 4.3.2 as installed by the buildapache/easyapache script have the PHP Session ID Cross Site Scripting vulnerability patch?

    cPanel.net Support Ticket Number:
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    You make it sound like there is such a patch?

    Would be nice, to have one at the Server level that sanitizes Form input, although, not sure how much overhead that would put on Server resources.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page