The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Php session issues

Discussion in 'General Discussion' started by skviper123, Mar 24, 2014.

  1. skviper123

    skviper123 Registered

    Joined:
    Mar 24, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    I am very new to this, so I apologize if I didn't post in the correct spot or if this is a dumb question to ask. But I am having some issue with a joomla plugin called xCloner not working. This is the error that I get when I try and access the plugin:
    Code:
    Warning: session_start(): open(/tmp/sess_ad54a3d0bb040db581681cebfdb7563f, O_RDWR) failed: Permission denied (13) in /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.php on line 24
    
    Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.php:24) in /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.php on line 24
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.php:24) in /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.php on line 25
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.php:24) in /home/dial/public_html/administrator/components/com_xcloner-backupandrestore/admin.cloner.html.php on line 28
    I contacted the plugin creators and they said that is has to do with php sessions not working correctly and they told me to contact my hosting provider. So I contacted GoDaddy because we have WHM through them. They weren't helpful and basically said that I need to figure it out on my own unless I wanted to pay for one of their experts to look at it. I don't know servers, I make websites. My extent of server knowledge is getting the server up and running to host Joomla websites. This issue was not there before when I had gotten everything working. The plugin was working perfect with no problems but then this issue seemed to come out of nowhere and now most of the previous sites have the issue as well. But there are still a couple sites that work perfectly fine. The joomla and actual site work, its just the xCloner plugin that doesn't work on most of the sites when it used to work when I first installed it. I also noticed that a couple times I would go to install joomla on a new cPanel user and I would get those errors but they would go away eventually and then I could install joomla. So I was wondering if anyone on here knows a possible fix or something that I can do to fix these errors or php session issues.

    Thank you for your help,
    Shaun
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    While this isn't a cPanel issue, this thread may be helpful to you:
    /http://www.xcloner.com/support/forums/general-questions-and-support/install-good-but-multiple-warnings-on-first-run-joolma-2-5/
     
Loading...

Share This Page