The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP update error

Discussion in 'General Discussion' started by linux.newbie, Sep 20, 2007.

  1. linux.newbie

    linux.newbie Well-Known Member

    Joined:
    Sep 8, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    hello,

    On trying to configure php 4.4.7 with easyapache, I am getting the following error

    make: *** [ncurses] Error 1
    Building lxdialog failed at ./buildapache line 268.

    CentOS release 3.9
    Cpanel 11

    Please help
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I would recommend submitting a ticket directly with us if you are still experiencing this issue.
     
  3. linux.newbie

    linux.newbie Well-Known Member

    Joined:
    Sep 8, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Hi David,

    ncurses was linked to the old binary on the server. After comparing it with a couple of other servers of the same architecture, I corrected the link.. php upgrade went thru fine. I will post the ticket if there are issues again. Thanks David.
     
Loading...

Share This Page