vishal-aviox

Registered
Feb 26, 2021
1
0
1
INDIA
cPanel Access Level
Website Owner
Hello Please find the attachment below. My website is not working due to PHP version 7.1. I need to upgrade it to 7.3 But there is no option to select 7.3 version. I am trying to upgrade with yml commands but getting permission denied issue.
 

Attachments

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,399
553
273
cPanel Access Level
Root Administrator
Hey there! It seems like your hosting provider doesn't have that version of PHP installed, which isn't something you would be able to do with only cPanel access to the server. You would want to speak with your host to have them get that version of PHP installed and available for your use.