Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

php upgrade urgent question

Discussion in 'General Discussion' started by shann, Jan 7, 2008.

  1. shann

    shann Well-Known Member

    Joined:
    Jul 5, 2002
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    166
    cPanel Access Level:
    Website Owner
    Hello,

    I have upgrade php 4 to 5 an apache from 1 to 2, now when I got to php sites, I am getting a php download pop up, any help?

    Please help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Sounds like a MIME Type issue. There are many threads covering similar issues, you may wish to use the search tool to search for these threads.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice