Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PHP Upgrade

Discussion in 'General Discussion' started by jtwhite, Jan 12, 2010.

  1. jtwhite

    jtwhite Registered

    Joined:
    Jan 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    My server is currently running PHP 5.2.9.

    I would like to upgrade to PHP 5.3.1.

    I understand 5.3.1 is not in the CentOS Repositories yet, so what is the best way to force the upgrade?

    Thank you,

    Justin
     
  2. vanessa

    vanessa Well-Known Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    834
    Likes Received:
    29
    Trophy Points:
    178
    Location:
    Virginia Beach, VA
    cPanel Access Level:
    DataCenter Provider
    It doesn't matter if it's in the CentOS repos yet...you wouldn't be doing a package installation. You need run EasyApache and select php 5.3.1 from the PHP version list:

    /scripts/easyapache
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice