Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

php upgrade

Discussion in 'General Discussion' started by spsmcc, Jul 2, 2004.

  1. spsmcc

    spsmcc Active Member

    Joined:
    Sep 16, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    151
    im currently running 4.3.3 and kinda want to move on up to 4.3.7, will there be any problems doing this? will sites running post/phpnuke die?
     
  2. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    168
    I am running 4.3.7 with no known problems.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice