LordLiverpool

Well-Known Member
Dec 27, 2014
57
11
8
cPanel Access Level
Root Administrator
Hello cPanel

I installed CSF and it said my version of PHP (5.3) was a security risk and upgrade asap.

I tried to upgrade, but because I'm on EasyApache3 I need to upgrade to EasyApache4.

But when I tried to upgrade to EasyApache4 it said my version of PHP (5.3) wasn't supported. (see image attached)

Can anyone please help?

EasyApache.jpg
 

LordLiverpool

Well-Known Member
Dec 27, 2014
57
11
8
cPanel Access Level
Root Administrator
@cPJacob thanks for replying!

I need to update PHP, but I first need to update to EasyApache4, to update EasyApache4 I first need to update PHP.

I'm stuck in a loop of illogic. How do I break out?